- -
UserInfo

Welcome Anonymous




Membership:
Latest: autoloverzz
New Today: 0
New Yesterday: 0
Overall: 914

People Online:
Members: 0
Visitors: 1
Bots: 8
Total: 9
Who Is Where:
Visitors:
01. News
 Bots:
01. Forums
02. CPGNuCalendar
03. Forums
04. Forums
05. Forums
06. Forums
07. Forums
08. Home

Staff Online:

No staff members are online!
We have received
36038755
page views since
July 27, 2010

Hits New Today: 2362
Hits New Yesterday: 31000

Server Time
25 April 2018 01:55:00 AEST (GMT +10)
Q&A > Website Help > Pink ladybug... > Community Forums > Mustang Forum Australia - Mustang Tech

New PostsLast 24hrsUnanswered
Forum Index > Website Help

Pink ladybug... Reply to topic

Author Message
Astro
Mustang Maniac

Offline
Joined: Jan 16, 2013
Posts: 1030
Location: Baffurst

0 👍 / 0 👎


Hybrid - when I log into the site, I get a pink bug in the bottom left corner of the screen.

Click on it and it opens what looks like the back end of the site - codes etc.

Any way of losing it?

Thanks

J


I spent half my money on mustangs, mustangs and more mustangs. The other half I wasted on mustangs - and an Effie.

View user's profileSend e-mailPhoto Gallery
Pinto-Pete
Mustang King

Offline
Joined: Mar 04, 2011
Posts: 2988
Location: Kilsyth

0 👍 / 0 👎


Girly drinks will do that jr...


I'm Batman...

Toyo Spares.
97203177.
5/89-91 Canterbury rd Kilsyth vic.
Specialist Toyota Dismantlers.

View user's profile
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4505
Location: Brisbane

0 👍 / 0 👎


The browser is telling you there are problems with the html/code - it is a button to debug the site. Ignore it.


I will someday think of something clever to say.

View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 👍 / 0 👎


It's not the browser, it's the website doing it. Yes it can be turned off as it's not required any more.


View user's profilePhoto Gallery
xpconnor
Mustang Maniac

Offline
Joined: Jul 27, 2010
Posts: 1664
Location: Geelong, Vic

0 👍 / 0 👎


So as not to start a new thread whenever using firefox and I go to type my user name and password in it comes up with a warning that the site is not secure. If I click on the warning it takes me to the page below.

support.mozilla.org/en...=inproduct


"The Mustang is full of Awesome"

View user's profilePhoto Gallery
Astro
Mustang Maniac

Offline
Joined: Jan 16, 2013
Posts: 1030
Location: Baffurst

0 👍 / 0 👎


hybrid wrote
It's not the browser, it's the website doing it. Yes it can be turned off as it's not required any more.


How do I turn it off?

If I click on the bug it opens into about 7 sections - click again and it minimises back to the bug.

Bug is always there...

Cheers

J


I spent half my money on mustangs, mustangs and more mustangs. The other half I wasted on mustangs - and an Effie.

View user's profileSend e-mailPhoto Gallery
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 👍 / 0 👎


xpconnor wrote
So as not to start a new thread whenever using firefox and I go to type my user name and password in it comes up with a warning that the site is not secure. If I click on the warning it takes me to the page below.

support.mozilla.org/en...=inproduct



If you want, you can load the https page instead of http.
But really... who cares if your mustangtech username/password are sent in clear text? Uness you use the same password for your internet banking (you don't, right?) then if someone really tried hard enough to sniff your username/password then all they could do is update your project thread for you.


View user's profilePhoto Gallery
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 👍 / 0 👎


Astro wrote
hybrid wrote
It's not the browser, it's the website doing it. Yes it can be turned off as it's not required any more.


How do I turn it off?

If I click on the bug it opens into about 7 sections - click again and it minimises back to the bug.

Bug is always there...

Cheers

J


I don't even see it. Which browser are you using?


View user's profilePhoto Gallery
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 👍 / 0 👎


Is it gone?


View user's profilePhoto Gallery
All times are Australia/Sydney


Jump to:

TopPostersToday
   jbb 
 Posts: 
 2 

   Pinto-Pete 
 Posts: 
 1 

   Astro 
 Posts: 
 1 

   xpconnor 
 Posts: 
 1 

   ants 
 Posts: 
 1 

   Dwayne 
 Posts: 
 1 

LatestForumPosts
Last 10 Forum Messages

Project Lil Blue Coupe
Last post by Dwayne in Mustang Projects on Apr 24, 2018 21:26:01

Parts for sale
Last post by jbb in Other Parts for Sale on Apr 24, 2018 21:23:04

Door glass seal
Last post by jbb in General Tech Advice on Apr 24, 2018 21:21:05

Husky's 65 Restomod
Last post by ants in Mustang Projects on Apr 24, 2018 21:00:10

Project Brandy
Last post by nassi in Mustang Projects on Apr 23, 2018 22:01:10

alternator size
Last post by lifeis4living in Pre 1973 on Apr 21, 2018 16:24:52

NSW: Rear brake blinker configuration 65-66 Mustang
Last post by Husky65 in Pre 1973 on Apr 21, 2018 08:16:25

Edz 66 Convertible
Last post by hybrid in Mustang Projects on Apr 20, 2018 10:29:09

2020 Shelby GT500 spy shots
Last post by hybrid in 2015 onward on Apr 20, 2018 08:08:11

Project Pheonix
Last post by nassi in Mustang Projects on Apr 19, 2018 21:43:08