- -
UserInfo

Welcome Anonymous




Membership:
Latest: ray-green
New Today: 0
New Yesterday: 0
Overall: 934

People Online:
Members: 0
Visitors: 1
Bots: 7
Total: 8
Who Is Where:
Visitors:
01. Forums
 Bots:
01. CPGNuCalendar
02. Forums
03. Forums
04. Forums
05. Home
06. Forums
07. Forums

Staff Online:

No staff members are online!
We have received
39771137
page views since
July 27, 2010

Hits New Today: 12284
Hits New Yesterday: 8845

Server Time
14 November 2018 19:48:24 AEDT (GMT +11)
Mustang Technical Discussion > Mustang Projects > Project Blue > Community Forums > Mustang Forum Australia - Mustang Tech

New Posts • Last 24hrs • Unanswered
Forum Index > Mustang Projects

Project Blue Reply to topic

Go to page Previous 1, 2, 3 … 30, 31, 32 33 34, 35, 36 Next
Author Message
Shaunp
Mustang King

Offline
Joined: Jul 29, 2010
Posts: 4358
Location: Brisbane Bayside

0 👍 / 0 👎


lukep6470 wrote
Ah ok. I have all new (At the time) wiring from the Alt direct to the battery and from the battery to my distribution box.

I did have an issue though where the Microsquirt would cut out if I had the idle set too low (600rpm) and the lights and AC were on as well as the fan. Another 50 rpm fixed this. Of course the 347 with the mid flight cam should never see under 800 so not a problem for it.


You have an engine that will idles at 600 rpm?, what were you thinking?


View user's profile
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 570
Location: Brisbane

0 👍 / 0 👎


Wow no guard protection during the install, you're brave!!!!

Whenever I swap motors I cover the whole front in industrial cling wrap and guard protectors on both sides.


View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8856

0 👍 / 0 👎


lukep6470 wrote


I did have an issue though where the Microsquirt would cut out if I had the idle set too low (600rpm) and the lights and AC were on as well as the fan. Another 50 rpm fixed this.


Good old microsquirt noise resets. That's why mine is MS2 now.


View user's profilePhoto Gallery
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


lukep6470 wrote
Wow no guard protection during the install, you're brave!!!!

Whenever I swap motors I cover the whole front in industrial cling wrap and guard protectors on both sides.
Yep I used to but hey its nothing special. Even been offroad Canberra to Adaminaby the back way.
Car is a ten foot driver. Painted in acrylic and easily touchupable. I drive it whenever I can. Even park it at shopping centres. I am also precise.


My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

Last edited by Nuts on Fri Aug 10, 2018 1:30 pm; edited 1 time in total

View user's profileSend e-mail
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


Engine and AOD in. Now the fun stuff!



My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

View user's profileSend e-mail
Husky65
Mustang Star

Offline
Joined: Jun 21, 2015
Posts: 937
Location: sydney

0 👍 / 0 👎


Very jealous of your notched towers...very jealous.


View user's profileSend e-mail
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


RRS Kit. I'd Never do it again never ever no more not never.. They look cool though..


My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

View user's profileSend e-mail
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


Been busy doing other things. But all together now. Fired right up and sounds awesome. Just love my Fitech. However no 3rd or 4th gears in the AOD. Buggah. Need to investigate..



My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

View user's profileSend e-mail
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 570
Location: Brisbane

0 👍 / 0 👎


Shaunp wrote
lukep6470 wrote
Ah ok. I have all new (At the time) wiring from the Alt direct to the battery and from the battery to my distribution box.

I did have an issue though where the Microsquirt would cut out if I had the idle set too low (600rpm) and the lights and AC were on as well as the fan. Another 50 rpm fixed this. Of course the 347 with the mid flight cam should never see under 800 so not a problem for it.


You have an engine that will idles at 600 rpm?, what were you thinking?


Lol, I built my ITB setup on a near stock 289 to start with. The manifold has about 15000Ks on it before it split.


View user's profile
Ausjacko
Mustang King

Offline
Joined: Aug 03, 2010
Posts: 2262
Location: Canberra

0 👍 / 0 👎


good to see you got it working. Now to play with IAC, AFR, dfco cut and return, prime fuel squirts etc.

Seriously, look in the pro tuning heading, cranking and #1 Prime fuel setting. Mine was squirting way too much fuel at cranking so much so it was flooding. I changed the default 259 down to 100 and she seems much happier

Edit: O, I also changed the throttle linkage to use the larger hole at the end of the throttle arm. The increased leverage allows for a much smoother throttle action.
Cheers Jacko


'68 J-code GT Fastback
'67 S-code GT coupe, 'Pink Bitz' formerly known as 'Hookin' up a brother'
'69 M_____ GTS Fastback 'Blasted'

Last edited by Ausjacko on Tue Aug 14, 2018 9:31 pm; edited 1 time in total

View user's profilePhoto Gallery
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


When I find the need for some fine tuning i'll come to you Jacko. Just don't touch anything, it's working just fine..


My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

View user's profileSend e-mail
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 570
Location: Brisbane

0 👍 / 0 👎


post a vid of it running!!


View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8856

0 👍 / 0 👎


Nuts wrote
However no 3rd or 4th gears in the AOD. Buggah. Need to investigate..


Was it working before? If so.. might just be shifter adjustment.
Otherwise, sounds like direct clutch or you left the inner shaft out Mr. Green

Does it not change gears, or goes into a neutral?

Also... how much power are you expecting now? You might start to find the limit of stock friction setup. I'm starting to believe that some of the figures quoted around the place are a bit optimistic.


Last edited by hybrid on Wed Aug 15, 2018 8:48 am; edited 1 time in total

View user's profilePhoto Gallery
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


lukep6470 wrote
post a vid of it running!!


No Vid Luke. I have enough issues posting Pics let alone a vid.


My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

View user's profileSend e-mail
Nuts
Mustang King

Offline
Joined: Jul 31, 2010
Posts: 4433
Location: South Canberra Too Close To The Bloody Snow

0 👍 / 0 👎


hybrid wrote
Nuts wrote
However no 3rd or 4th gears in the AOD. Buggah. Need to investigate..


Was it working before? If so.. might just be shifter adjustment.
Otherwise, sounds like direct clutch or you left the inner shaft out Mr. Green

Does it not change gears, or goes into a neutral?

Also... how much power are you expecting now? You might start to find the limit of stock friction setup. I'm starting to believe that some of the figures quoted around the place are a bit optimistic.


It's a different trans Hybrid. This one I built some time ago with lots of HD internals but after install it developed low pressure issues and wouldn't shift in to OD. In desperation I took it to a so called AOD Expert here in Canberra and he charged me a squillion to go through it and fixed 3rd gear for me so then it only had 1 and 2. I took it back and he said he went through it and sorted it. I didn't test it, I put it on the shelf 6 years ago and there it stayed until now. However I now believe I have the answer. The valve body is not the same one that was in it when I took it to him. The original VB was an 89 one and it now has an 84 one. However in late 88 they did away with the 3/4 accumulator and modified the VB accordingly. Guess what's missing??. I've put an accumulator in it and we'll see if I'm right. The one I took out was a stock build and had a serious whine in OD.


My Motto - Don't get Caught! If you do, Blame Someone Else!

MUSTANG - Fantastic Not Plastic

View user's profileSend e-mail
All times are Australia/Sydney
Go to page Previous 1, 2, 3 … 30, 31, 32 33 34, 35, 36 Next


Jump to:

TopPostersToday
   hybrid 
 Posts: 
 2 

   nassi 
 Posts: 
 1 

   Nuts 
 Posts: 
 1 

ComingEvents
There are no events scheduled in the next 14 days.
LatestForumPosts
Last 10 Forum Messages
C4 transmission leak
Last post by hybrid in Pre 1973 on Nov 14, 2018 14:32:37

Finally - the Bullitt begins! :-)
Last post by mungus in Mustang Projects on Nov 13, 2018 07:45:29

Years in the making....
Last post by nassi in Mustang Projects on Nov 11, 2018 09:33:12

Project Lil Blue Coupe
Last post by Dwayne in Mustang Projects on Nov 09, 2018 14:17:32

Edz 66 Convertible
Last post by Pinto-Pete in Mustang Projects on Nov 08, 2018 17:29:51

Lifter Clatter - New Engine
Last post by Shaunp in General Tech Advice on Nov 07, 2018 21:11:18

Talk to me about nitrous
Last post by gbx78 in General Tech Advice on Nov 06, 2018 17:00:10

RUNNING ON
Last post by 123abc in Pre 1973 on Nov 05, 2018 16:43:01

Husky's 65 Restomod
Last post by trav68 in Mustang Projects on Nov 05, 2018 09:32:49

70 Mach 1 - Slowly
Last post by Chux in Mustang Projects on Nov 04, 2018 21:50:20