- -
UserInfo

Welcome Anonymous




Membership:
Latest: darrenxm
New Today: 0
New Yesterday: 0
Overall: 941

People Online:
Members: 1
Visitors: 0
Bots: 5
Total: 6
Who Is Where:
Members:
 Bots:
01. Forums
02. My Account
03. Forums
04. Home
05. Home
Hidden: 1
Staff Online:

No staff members are online!
We have received
41363375
page views since
July 27, 2010

Hits New Today: 10540
Hits New Yesterday: 21935

Server Time
21 January 2019 10:22:39 AEDT (GMT +11)
Q&A > Website Help > Are you having to log in more? > Community Forums > Mustang Forum Australia - Mustang Tech

New Posts • Last 24hrs • Unanswered
Forum Index > Website Help

Are you having to log in more? Reply to topic

Go to page Previous 1, 2, 3, 4, 5 Next
Author Message
malscar
Senior Mustang

Offline
Joined: Apr 04, 2013
Posts: 223
Location: Limestone Plains

0 👍 / 0 👎


same here only over the last few days.


View user's profile
nassi
Mustang King

Offline
Joined: Aug 01, 2010
Posts: 6624
Location: Perth

0 👍 / 0 👎


Pinto-Pete wrote
and again..


It's your avatar Pete, you need a new one.


View user's profilePhoto Gallery
Pinto-Pete
Mustang King

Offline
Joined: Mar 04, 2011
Posts: 3070
Location: Kilsyth

0 👍 / 0 👎


Pinto-Pete wrote
and again..

and again, again..


I'm Batman...

Toyo Spares.
97203177.
5/89-91 Canterbury rd Kilsyth vic.
Specialist Toyota Dismantlers.

View user's profile
Pinto-Pete
Mustang King

Offline
Joined: Mar 04, 2011
Posts: 3070
Location: Kilsyth

0 👍 / 0 👎


nassi wrote
Pinto-Pete wrote
and again..


It's your avatar Pete, you need a new one.


See what I can do.....


I'm Batman...

Toyo Spares.
97203177.
5/89-91 Canterbury rd Kilsyth vic.
Specialist Toyota Dismantlers.

View user's profile
69candy
Mustang Star

Offline
Joined: Jul 27, 2010
Posts: 473

0 👍 / 0 👎


Could not even get to the site via my shortcut as it kept coming up as an insecure site?


View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8908

0 👍 / 0 👎


Which browser?

I did change SSL providers recently, but it should still be trusted by all browsers.


Last edited by hybrid on Sat May 26, 2018 8:22 am; edited 1 time in total

View user's profilePhoto Gallery
malscar
Senior Mustang

Offline
Joined: Apr 04, 2013
Posts: 223
Location: Limestone Plains

0 👍 / 0 👎


I have this page open using Microsoft Edge and in the address bar it states 'Not secure' before the actual site address.

Looking further at this, it is only some threads/pages it states not secure. If I go to other pages the 'Not secure' bit can disappear or stay there. Weird because you would think the whole site would be OK or not OK, not a combination. This particular thread is not secure.


Last edited by malscar on Sat May 26, 2018 10:01 am; edited 2 times in total

View user's profile
ozbilt
Site Admin

Offline
Joined: Jul 27, 2010
Posts: 10567
Location: Douglas Park, for the moment.

0 👍 / 0 👎


malscar wrote
I have this page open using Microsoft Edge and in the address bar it states 'Not secure' before the actual site address.

Looking further at this, it is only some threads/pages it states not secure. If I go to other pages the 'Not secure' bit can disappear or stay there. Weird because you would think the whole site would be OK or not OK, not a combination. This particular thread is not secure.


It is only pages where I have replied or pinto-petes avatar is displayed ..... Embarrassed


Kerry

"Thank you Boofhead for the wonderful memories"

View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8908

0 👍 / 0 👎


malscar wrote
Weird because you would think the whole site would be OK or not OK, not a combination. This particular thread is not secure.


People post photos from other sites such as postimage or photobucket (or a bunch of others).
So this webpage might load as https, but there may be other images or data loading from other sites via http. So not all of the content on the website is considered "secure".


View user's profilePhoto Gallery
69candy
Mustang Star

Offline
Joined: Jul 27, 2010
Posts: 473

0 👍 / 0 👎


hybrid wrote
Which browser?

I did change SSL providers recently, but it should still be trusted by all browsers.


windows 10


View user's profile
Pinto-Pete
Mustang King

Offline
Joined: Mar 04, 2011
Posts: 3070
Location: Kilsyth

0 👍 / 0 👎


Still a happenin thing..


I'm Batman...

Toyo Spares.
97203177.
5/89-91 Canterbury rd Kilsyth vic.
Specialist Toyota Dismantlers.

View user's profile
ozbilt
Site Admin

Offline
Joined: Jul 27, 2010
Posts: 10567
Location: Douglas Park, for the moment.

0 👍 / 0 👎


Pinto-Pete wrote
Still a happenin thing..


Mine is each time it swaps from data to WiFi.


Kerry

"Thank you Boofhead for the wonderful memories"

View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8908

0 👍 / 0 👎


I just had an issue posting and checked the cookies for this site.
It looks like I had a bunch of old ones from before I made changes to the site.

I've cleared them all now, so will see how it goes. There were multiple cookies with the same name, so it might have been confusing the browser.


View user's profilePhoto Gallery
Pinto-Pete
Mustang King

Offline
Joined: Mar 04, 2011
Posts: 3070
Location: Kilsyth

0 👍 / 0 👎


this only seems to be happening with my office computer (again this morning) my tablet at home was fine will check again tonight..


I'm Batman...

Toyo Spares.
97203177.
5/89-91 Canterbury rd Kilsyth vic.
Specialist Toyota Dismantlers.

View user's profile
Pinto-Pete
Mustang King

Offline
Joined: Mar 04, 2011
Posts: 3070
Location: Kilsyth

0 👍 / 0 👎


3 times today so far...


I'm Batman...

Toyo Spares.
97203177.
5/89-91 Canterbury rd Kilsyth vic.
Specialist Toyota Dismantlers.

View user's profile
All times are Australia/Sydney
Go to page Previous 1, 2, 3, 4, 5 Next


Jump to:

TopPostersToday
   hybrid 
 Posts: 
 1 

LatestForumPosts
Last 10 Forum Messages
Quick GeoFence configuration
Last post by hybrid in GPS Tracker on Jan 20, 2019 22:20:01

Nutsert tool
Last post by hybrid in General Tech Advice on Jan 19, 2019 13:19:07

After input for ideas on a basic breakdown toolkit?
Last post by Pinto-Pete in General Tech Advice on Jan 17, 2019 08:33:25

So I wonder if one of these would fit in a 67 Tunnel
Last post by Nuts in Mustang Projects on Jan 16, 2019 18:13:04

Years in the making....
Last post by Nuts in Mustang Projects on Jan 16, 2019 06:17:54

Edz 66 Convertible
Last post by Edz66Vert in Mustang Projects on Jan 15, 2019 12:37:51

RUNNING ON
Last post by 123abc in Pre 1973 on Jan 14, 2019 19:52:09

C4 transmission leak
Last post by 123abc in Pre 1973 on Jan 14, 2019 19:46:11

rear springs
Last post by Edz66Vert in Pre 1973 on Jan 13, 2019 23:14:07

The Ford Mach 40, 69 Mustang with a rear drive 2006 GT40
Last post by Edz66Vert in Pre 1973 on Jan 13, 2019 23:08:09