- -
UserInfo

Welcome Anonymous




Membership:
Latest: autoloverzz
New Today: 0
New Yesterday: 0
Overall: 914

People Online:
Members: 1
Visitors: 0
Bots: 6
Total: 7
Who Is Where:
Members:
 Bots:
01. Forums
02. Forums
03. CPGNuCalendar
04. Forums
05. Forums
06. Forums
Hidden: 1
Staff Online:

No staff members are online!
We have received
36039764
page views since
July 27, 2010

Hits New Today: 3371
Hits New Yesterday: 31000

Server Time
25 April 2018 02:37:47 AEST (GMT +10)
Q&A > Website Help > New website - Known Issues > Community Forums > Mustang Forum Australia - Mustang Tech

New Posts ā€¢ Last 24hrs ā€¢ Unanswered
Forum Index > Website Help

New website - Known Issues Reply to topic

Go to page Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Author Message
ND69
Mustang Star

Offline
Joined: Aug 15, 2010
Posts: 361
Location: Brisbane

0 šŸ‘ / 0 šŸ‘Ž


My eyes can now, recover they were suffering form blue glare.

Great work on the site


View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 šŸ‘ / 0 šŸ‘Ž


Yeah I turned the IP address checking off. We don't need that level of security here really.


View user's profilePhoto Gallery
malscar
Senior Mustang

Offline
Joined: Apr 04, 2013
Posts: 206
Location: Limestone Plains

0 šŸ‘ / 0 šŸ‘Ž


woohoo, first time the forum had me logged on when I opened the site. Every other time it was logon again. Thanks hybrid for whatever you did in the background.


View user's profile
Ausjacko
Mustang King

Offline
Joined: Aug 03, 2010
Posts: 2180
Location: Canberra

0 šŸ‘ / 0 šŸ‘Ž


I seem to have inherited the log-in error. Cleared cookies but made no difference. Need to log in again each session


'68 J-code GT Fastback
'67 S-code GT coupe, 'Pink Bitz' formerly known as 'Hookin' up a brother'
'69 M_____ GTS Fastback 'Blasted'

View user's profilePhoto Gallery
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4505
Location: Brisbane

0 šŸ‘ / 0 šŸ‘Ž


That happens to me for IE (also after cookies cleared) but FF works correctly.


I will someday think of something clever to say.

View user's profile
hybrid2
One Hit Wonder

Offline
Joined: Jul 15, 2015
Posts: 1
Location: Sydney

0 šŸ‘ / 0 šŸ‘Ž


Using IE11 at work, and my hybrid2 test account is still logged in from last week.

PC has been rebooted a couple of times since then too.


View user's profile
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4505
Location: Brisbane

0 šŸ‘ / 0 šŸ‘Ž


Well great - not sure why but that is the case for here and no other site has the problem. It is fine any way I will just use FF for MT.


I will someday think of something clever to say.

View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 šŸ‘ / 0 šŸ‘Ž


As I've said previously, cookies control the login to the site.
If there is no valid cookie on the machine then it will prompt for a login. The website just asks if the client has a login cookie meeting criteria.

There is nothing I can do to fix cookie issues at the website level.

Previously cookies became invalid on IP address change, but that code has been commented out.
Other websites are not affected, because they are not using the broken cookie on your PC.


View user's profilePhoto Gallery
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4505
Location: Brisbane

0 šŸ‘ / 0 šŸ‘Ž


Understand perfectly. It is what it is.
Thanks for your work on this site.


I will someday think of something clever to say.

View user's profile
ACTstanglover
Mustang Star

Offline
Joined: Oct 02, 2011
Posts: 466
Location: Canberra

0 šŸ‘ / 0 šŸ‘Ž


I think my work doesn't allow you to clear cookies........ if that is what the solution is, so looks like i will need to keep logging in each day at work.


View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 šŸ‘ / 0 šŸ‘Ž


I would be surprised if that was the case. What makes you think that?

1) In IE, go into Options, and then, under History, click Select.

2) Select the Cookies check box, and then click Delete.

Unfortunately, IE doesn't let you manage cookies for specific websites, so you have to clear them all.


View user's profilePhoto Gallery
ACTstanglover
Mustang Star

Offline
Joined: Oct 02, 2011
Posts: 466
Location: Canberra

0 šŸ‘ / 0 šŸ‘Ž


Would that be the same for IE9?


View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 šŸ‘ / 0 šŸ‘Ž


windows.microsoft.com/...explorer-9


View user's profilePhoto Gallery
malscar
Senior Mustang

Offline
Joined: Apr 04, 2013
Posts: 206
Location: Limestone Plains

0 šŸ‘ / 0 šŸ‘Ž


Random question.

Why all of a sudden do hybrid's and Pinto-Pete's posts come up as cloaked? If you click on the right side of the words, the original post opens.

Plus I have not cloaked anyone.


Last edited by malscar on Mon Aug 17, 2015 7:53 pm; edited 1 time in total

View user's profile
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8637

0 šŸ‘ / 0 šŸ‘Ž


It's happened to me too.
Cloaking is known to be broken at the moment.
I just cleared all entries in the database, so hopefully the problem is gone now.

I will see if I can disable cloaking completely until it's working.

Edit: cloaking is disabled now, so that shouldn't happen again.


Last edited by hybrid on Mon Aug 17, 2015 8:20 pm; edited 1 time in total

View user's profilePhoto Gallery
All times are Australia/Sydney
Go to page Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next


Jump to:

TopPostersToday
   jbb 
 Posts: 
 2 

   Pinto-Pete 
 Posts: 
 1 

   Astro 
 Posts: 
 1 

   xpconnor 
 Posts: 
 1 

   ants 
 Posts: 
 1 

   Dwayne 
 Posts: 
 1 

LatestForumPosts
Last 10 Forum Messages

Project Lil Blue Coupe
Last post by Dwayne in Mustang Projects on Apr 24, 2018 21:26:01

Parts for sale
Last post by jbb in Other Parts for Sale on Apr 24, 2018 21:23:04

Door glass seal
Last post by jbb in General Tech Advice on Apr 24, 2018 21:21:05

Husky's 65 Restomod
Last post by ants in Mustang Projects on Apr 24, 2018 21:00:10

Project Brandy
Last post by nassi in Mustang Projects on Apr 23, 2018 22:01:10

alternator size
Last post by lifeis4living in Pre 1973 on Apr 21, 2018 16:24:52

NSW: Rear brake blinker configuration 65-66 Mustang
Last post by Husky65 in Pre 1973 on Apr 21, 2018 08:16:25

Edz 66 Convertible
Last post by hybrid in Mustang Projects on Apr 20, 2018 10:29:09

2020 Shelby GT500 spy shots
Last post by hybrid in 2015 onward on Apr 20, 2018 08:08:11

Project Pheonix
Last post by nassi in Mustang Projects on Apr 19, 2018 21:43:08