- -
UserInfo

Welcome Anonymous




Membership:
Latest: Micks66
New Today: 0
New Yesterday: 0
Overall: 896

People Online:
Members: 1
Visitors: 4
Bots: 11
Total: 16
Who Is Where:
Members:
Visitors:
01. Forums
02. Content
 Bots:
01. Forums
02. Forums
03. Forums
04. Forums
05. Home
06. Forums
07. Forums
08. Forums
09. Forums
10. Forums
11. News
Hidden: 1
Staff Online:

No staff members are online!
We have received
34289937
page views since
July 27, 2010

Hits New Today: 4291
Hits New Yesterday: 14808

Server Time
22 January 2018 07:27:59 AEDT (GMT +11)
Mustang Technical Discussion > Pre 1973 > OVER HEATING AT IDLE > Community Forums > Mustang Forum Australia - Mustang Tech

View posts since last visitView posts last 24 hoursView unanswered posts
Forum Index > Pre 1973

OVER HEATING AT IDLE Reply to topic

Go to page Previous 1, 2, 3, 4
Author Message
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


just about ready to fit shroud is on nice and tight note I have located my temp adjuster in the spot where the old fan solenoid was hopefully tomorrow new thermo stat and in it goes




View user's profileSend e-mailPhoto Gallery
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8503

0 👍 / 0 👎


Looks good mate.


View user's profilePhoto Gallery
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


fitted and tested it today seems to have done the trick had ity idling in the drive for about 30 mins fan cut in and out good water flow no creeping on the guage so just have to test it on a run now . it does look like it belongs there I did use some 10 mm adhesive tape between the fan and shroud and man does it push some air, draws some amps too think I may have to take my power from the battery not the solenoid





Last edited by 123abc on Fri Dec 08, 2017 7:39 pm; edited 1 time in total

View user's profileSend e-mailPhoto Gallery
unilec5544
Mustang Star

Offline
Joined: Dec 16, 2010
Posts: 442
Location: Perth Western Australia.

0 👍 / 0 👎


Your alternator supplies the current to the car circuits not the battery, what size is your alternator?


View user's profile
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


80 amp you can hear it when it kicks in maybe the relay is getting a alittle lazy


View user's profileSend e-mailPhoto Gallery
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


80 amp you can hear it when it kicks in maybe the relay is getting a alittle lazy


View user's profileSend e-mailPhoto Gallery
Husky65
Mustang Star

Offline
Joined: Jun 21, 2015
Posts: 673
Location: sydney

0 👍 / 0 👎


You can hear what? Every car will have a big idle dip due to load with these big ford fans. If you connect it to the same post the battery cable goes to on the solenoid, it's essentially connected to the battery anyway so don't change it


Last edited by Husky65 on Fri Dec 08, 2017 9:29 pm; edited 2 times in total

View user's profileSend e-mail
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


that's where its connected so if that's the norm ill leave it alone


View user's profileSend e-mailPhoto Gallery
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


would a larger amp alt help out a little its an 80 amp alt would a 100 be better
on the up side looks like the cooling side of things has been sorted


View user's profileSend e-mailPhoto Gallery
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8503

0 👍 / 0 👎


There is no use going higher unless you think the current one is not handling the load.
You can put a meter across your battery when it's under load to test it.

Warm the car up so the fan is cycling and turn your headlights on etc to put load on it.
You should have 13.5-14.5 volts at the battery for it to charge.


View user's profilePhoto Gallery
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


just going on the charge indicator on the battery it does seem to be struggeling a little with charge seems to reflect this at the dash charge guage I will check it next time its out


View user's profileSend e-mailPhoto Gallery
123abc
Mustang Star

Offline
Joined: Jul 29, 2011
Posts: 380
Location: caboolture

0 👍 / 0 👎


it fluctuates from 13.4 to 13.8 with headlights on and fan running
fan only sits at 14.0 to 14.2
maybe because the cam is quite lumpy the idle is a little rough


Last edited by 123abc on Thu Dec 14, 2017 4:08 pm; edited 1 time in total

View user's profileSend e-mailPhoto Gallery
All times are Australia/Sydney
Go to page Previous 1, 2, 3, 4


Jump to:

TopPostersToday
   Nuts 
 Posts: 
 3 

   hybrid 
 Posts: 
 3 

   Husky65 
 Posts: 
 3 

   Ausjacko 
 Posts: 
 3 

   Dwayne 
 Posts: 
 2 

   Roger 
 Posts: 
 1 

LatestForumPosts
Last 10 Forum Messages

67 FG Resto Mod
Last post by Ausjacko in Mustang Projects on Jan 21, 2018 22:19:01

Jacko's Project
Last post by Dwayne in Other Projects on Jan 21, 2018 21:39:12

Husky's 65 Restomod
Last post by Husky65 in Mustang Projects on Jan 21, 2018 11:37:12

66 roof bows
Last post by Nuts in General Tech Advice on Jan 21, 2018 08:10:04

Nuts Clearance Radiator, T5 Sold, Rack Sold
Last post by Nuts in Mustang Parts for Sale on Jan 19, 2018 12:43:29

Merts deceased estate sale
Last post by unilec5544 in Pre 1973 on Jan 18, 2018 20:29:41

Years in the making....
Last post by ACTstanglover in Mustang Projects on Jan 17, 2018 23:18:27

Dan Gurney passes away
Last post by ozbilt in Events on Jan 17, 2018 10:40:17

Canberra
Last post by Ausjacko in Events on Jan 16, 2018 17:32:16

New Heart for Scarlet
Last post by soc123_au in Mustang Projects on Jan 12, 2018 22:29:21

SocialMedia

Like this page? Google +1 it!