- -
UserInfo

Welcome Anonymous




Membership:
Latest: Bryce351
New Today: 0
New Yesterday: 1
Overall: 895

People Online:
Members: 0
Visitors: 0
Bots: 14
Total: 14
Who Is Where:
 Bots:
01. Forums
02. Photo Gallery
03. Forums
04. News
05. Forums
06. Forums
07. Forums
08. CPGNuCalendar
09. Forums
10. Forums
11. Home
12. Photo Gallery
13. Login
14. Forums

Staff Online:

No staff members are online!
We have received
34198928
page views since
July 27, 2010

Hits New Today: 4407
Hits New Yesterday: 20250

Server Time
17 January 2018 05:05:46 AEDT (GMT +11)
Mustang Technical Discussion > Pre 1973 > FE 390 Balancer Question > Community Forums > Mustang Forum Australia - Mustang Tech

View posts since last visit ā€¢ View posts last 24 hours ā€¢ View unanswered posts
Forum Index > Pre 1973

FE 390 Balancer Question Reply to topic

Author Message
goldscode
Mustang Star

Offline
Joined: Jul 29, 2010
Posts: 865
Location: Sunshine Coast

0 šŸ‘ / 0 šŸ‘Ž


OK , so I have a
Power Bond PB 1111-SS Neutral Balance balancer , problem is the original pulley doesn't line up with the mounting bolt holes , about half a hole out , anyone else solved this problem ?? The pulley I have is the one that was on the single groove original balancer , help appreciated ,
thanks Ralph


View user's profile
Ausjacko
Mustang King

Offline
Joined: Aug 03, 2010
Posts: 2123
Location: Canberra

0 šŸ‘ / 0 šŸ‘Ž


Hi Ralph
Mine is the PB1111-ST, the street version (only good for a mere 6500rpm), of that balancer. I used March twin groove on mine so had no issues.

Just to confirm, yours is a three hole mount to the balancer? Do you have a part number on the original pulley, might find it was not right in the first place. Here is a pic of mine (I had to go and confirm the last two digits but it is ST)



'68 J-code GT Fastback
'67 S-code GT coupe, 'Pink Bitz' formerly known as 'Hookin' up a brother'
'69 M_____ GTS Fastback 'Blasted'

View user's profilePhoto Gallery
goldscode
Mustang Star

Offline
Joined: Jul 29, 2010
Posts: 865
Location: Sunshine Coast

0 šŸ‘ / 0 šŸ‘Ž


Thanks Jacko , no part numbers on the pulley so I'm thinking its a ring in ,
will investigate the March pulley thanks again


View user's profile
All times are Australia/Sydney


Jump to:

TopPostersToday
   Husky65 
 Posts: 
 7 

   ozbilt 
 Posts: 
 5 

   Ausjacko 
 Posts: 
 2 

   hybrid 
 Posts: 
 2 

   Nuts 
 Posts: 
 1 

   Dwayne 
 Posts: 
 1 

LatestForumPosts
Last 10 Forum Messages

67 FG Resto Mod
Last post by nassi in Mustang Projects on Jan 16, 2018 22:54:32

Dan Gurney passes away
Last post by ozbilt in Events on Jan 16, 2018 20:02:56

Husky's 65 Restomod
Last post by Husky65 in Mustang Projects on Jan 16, 2018 19:19:52

Canberra
Last post by Ausjacko in Events on Jan 16, 2018 17:32:16

Jacko's Project
Last post by Ausjacko in Other Projects on Jan 14, 2018 19:58:14

New Heart for Scarlet
Last post by soc123_au in Mustang Projects on Jan 12, 2018 22:29:21

Project Brandy
Last post by ozbilt in Mustang Projects on Jan 12, 2018 12:37:51

Mustangtech Bathurst Clubhouse...
Last post by rkmiller73 in Mustang Projects on Jan 12, 2018 05:01:40

Scarlet
Last post by hybrid in Mustang Projects on Jan 10, 2018 11:43:31

gear ratios
Last post by Husky65 in Pre 1973 on Jan 08, 2018 16:58:07

SocialMedia

Like this page? Google +1 it!