- -
UserInfo

Welcome Anonymous




Membership:
Latest: 996rshmp
New Today: 0
New Yesterday: 0
Overall: 878

People Online:
Members: 1
Visitors: 1
Bots: 24
Total: 26
Who Is Where:
Members:
Visitors:
01. Forums
 Bots:
01. Forums
02. Forums
03. Forums
04. Forums
05. Forums
06. Forums
07. Forums
08. Forums
09. Forums
10. Forums
11. Forums
12. Forums
13. Forums
14. Forums
15. Forums
16. Forums
17. Forums
18. Forums
19. Forums
20. Home
21. Forums
22. News
23. Forums
24. Forums
Hidden: 1
Staff Online:

No staff members are online!
We have received
31190102
page views since
July 27, 2010

Hits New Today: 10757
Hits New Yesterday: 28910

Server Time
24 September 2017 07:51:01 AEST (GMT +10)
Mustang Technical Discussion > Mustang Projects > So I upgraded to MSExtra 3.4.2 > Community Forums > Mustang Forum Australia - Mustang Tech

View posts since last visit β€’ View posts last 24 hours β€’ View unanswered posts
Forum Index > Mustang Projects

So I upgraded to MSExtra 3.4.2 Reply to topic

Go to page Previous 1, 2, 3, 4, 5 Next
Author Message
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4437
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Luke - have you tried running hotter plugs to help deal with the carbon build up?


I will someday think of something clever to say.

View user's profile
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 408
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


I did try that a while ago without much success. But when you run it on the highway for 1/2 an hour the plugs clean up like new.

I'll post my current config tomorrow night.


View user's profile
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 408
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Here are my current settings, remember I still need to make the pw graph more aggressive for large throttle movements as I still get a stumble on a hard launch.

TPS Based AE
0 0.3
146.3 9
248.8 21.7
497.6 25.5

100% TPS
End Pulsewidth 0
Accel Time 0.8
Accel Taper time 0
Accel TPSdot Threshold 25.0 (Might need to lower this)
Decel Fuel Amount 85
Cold Accel Adder 3.0
Cold Accel Multiplier 130

Full Accel Below 3000
Zero Accel Above 5000


View user's profile
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4437
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Luke - use your runtime log to check how high the TPSDot movement is when idling with tps at position zero. Then add a minimal amount on top and make that the threshold - 25 is low though lower is better.

You could also look at EAE for the larger movement of the throttle.


I will someday think of something clever to say.

Last edited by boofhead on Tue Jun 28, 2016 7:53 pm; edited 1 time in total

View user's profile
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 408
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Yes I can get away with a lower threshold at idle. The original thought was to eliminate micro accel enrichment over bumps. I will drop it down to 15-20 and see if that helps.


View user's profile
gbx78
Mustang King

Offline
Joined: Jun 29, 2011
Posts: 2842
Location: NSW

0 πŸ‘ / 0 πŸ‘Ž


sorry luke. Im a little late to the party but hybrid and boof are all over it like a fat kid on a cupcake!. BadaBing

see attached screenshots if it provides any value
Attachment: Capture.jpg
Description
Filename Capture.jpg
Filesize 111.22 KiB
Downloaded 12 Time(s)
You are not allowed to view/download this attachment
Attachment: Capture1.PNG
Description
Filesize 9.08 KiB
Viewed 70 Time(s)
You are not allowed to view/download this attachment


'You can never test fire too many times.' - Hybrid

'You can never have too many gauges' -
Boofhead

Last edited by gbx78 on Wed Jun 29, 2016 10:52 pm; edited 2 times in total

View user's profilePhoto Gallery
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 408
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


DO NOT USE MY SETTINGS!!!!

Something has changed in ITB mode in 3.4.2, After driving my car around last night I worked out everything above my switchpoint line (Where it swaps to AN mode) was way too lean. This was after being blown away by a red P plater in a 280Z:-(

I went to a remote carpark this morning, switched off AE altogether and did some auto tuning. Then drove home with AE turned off still.

All my VE AN values jumped by at least 30%!!!! Off idle is heaps more responsive. I could feel it improve with each run. I have now given myself very minimal AE. Also it leaned out the VE table around 50kph cruise so that might help my carbon issues.

The car is now closer to its old self.


View user's profile
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 408
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


gbx78 wrote
sorry luke. Im a little late to the party but hybrid and boof are all over it like a fat kid on a cupcake!. BadaBing

see attached screenshots if it provides any value


Thanks for that, I've actually just set my AE very similar to yours.


View user's profile
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4437
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Luke - You know you had the WUE not quite right because it did not go to 100% hence did not turn off so you had warmup enrichment always providing fuel even after your into normal operating temp. I would assume when you changed this to be off at warmup that your VE map would definitely be lean. Any way, good to hear your getting it all sorted.


I will someday think of something clever to say.

View user's profile
lukep6470
Mustang Star

Offline
Joined: Jan 06, 2014
Posts: 408
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Once we worked that out I scaled the VE table and then set the WUE to end correctly. The VE table was fine on 3.2.5 but was way off in 3.4.2


View user's profile
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4437
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Ok - I keep wondering why - and I remembered they changed how Baro was used in the fueling calculation. So I had a look at the release notes to verify my old memory and noted

-----------
Key changes and Gotchas
=======================
1. Baro
Previously the code used to divide by the barometer when calculating the fuel
pulsewidth. If using an old tune you need to enable the "old style" baro
calculation to enable the old behaviour.

-----

Did you enable old style baro calculation? As this enhancement would change the fueling requirement if you using the new (better/more correct) fueling calculation.

In any case, no issue as you have it sorted. It just bugs me when there is no clear answer.


I will someday think of something clever to say.

Last edited by boofhead on Thu Jun 30, 2016 3:55 pm; edited 2 times in total

View user's profile
Astro
Mustang Star

Offline
Joined: Jan 16, 2013
Posts: 997
Location: Baffurst

0 πŸ‘ / 0 πŸ‘Ž


T­he job of a carburetor is to mix just the right amount of fuel with air so that the engine runs properly. If there is not enough fuel mixed with the air, the engine "runs lean" and either will not run or potentially damages the engine. If there is too much fuel mixed with the air, the engine "runs rich" and either will not run (it floods), runs very smoky, runs poorly (bogs down, stalls easily), or at the very least wastes fuel. The carb is in charge of getting the mixture just right.

Simples. Snigger

Cheers

J


I spent half my money on mustangs, mustangs and more mustangs. The other half I wasted on mustangs - and an Effie.

View user's profileSend e-mailPhoto Gallery
hybrid
Mustang King

Offline
Joined: Jul 27, 2010
Posts: 8255
Location: Sydney

0 πŸ‘ / 0 πŸ‘Ž


The caveman was in charge of hunting food and hitting his mating partner over the head with a club. He also used a carby Poke


- My 66 Coupe build thread
- My Build Gallery by date
- My Projects page

View user's profilePhoto Gallery
nassi
Mustang King

Offline
Joined: Aug 01, 2010
Posts: 6322
Location: Perth

0 πŸ‘ / 0 πŸ‘Ž


hybrid wrote
The caveman was in charge of hunting food and hitting his mating partner over the head with a club. He also used a carby Poke


So, whats changed?


View user's profilePhoto Gallery
boofhead
Mustang King

Offline
Joined: Nov 02, 2010
Posts: 4437
Location: Brisbane

0 πŸ‘ / 0 πŸ‘Ž


Foreign language eh...


ok back to the main program...... Check out those tits........ rotfl


I will someday think of something clever to say.

Last edited by boofhead on Thu Jun 30, 2016 7:23 pm; edited 1 time in total

View user's profile
All times are Australia/Sydney
Go to page Previous 1, 2, 3, 4, 5 Next


Jump to:

SocialMedia

Like this page? Google +1 it!

LatestForumPosts
Last 10 Forum Messages

Husky's 65 Restomod
Last post by Husky65 in Mustang Projects on Sep 23, 2017 23:08:38

69 Mach 1 351W 5 speed
Last post by Pinto-Pete in Mustangs for Sale on Sep 23, 2017 19:19:14

hybrids 1966 Coupe Project
Last post by nassi in Mustang Projects on Sep 21, 2017 20:58:50

Ronin187 - pics as promised
Last post by Husky65 in Mustang Projects on Sep 18, 2017 21:17:52

Jacko's Project
Last post by Ausjacko in Other Projects on Sep 18, 2017 15:48:34

diff gears
Last post by ozbilt in Pre 1973 on Sep 17, 2017 21:15:58

Megasquirt - a story of injection
Last post by hybrid in General Tech Advice on Sep 16, 2017 17:21:27

Sidchrome Project Car - Mustang Edition
Last post by StephenSLR in Pre 1973 on Sep 15, 2017 09:59:57

Hello, I don't have one.
Last post by cage in 2015 onward on Sep 15, 2017 08:51:26

Brake,indicator lights
Last post by 66STNG in General Tech Advice on Sep 15, 2017 08:04:39

TopPostersToday
   Husky65 
 Posts: 
 4 

   ozbilt 
 Posts: 
 2 

   Chux 
 Posts: 
 1 

   Pinto-Pete 
 Posts: 
 1 

   unilec5544 
 Posts: 
 1 

   gbx78 
 Posts: 
 1